[Apps] Confirm cancellation of app download

RESOLVED DUPLICATE of bug 802600

Status

Firefox OS
Gaia::System
P1
normal
RESOLVED DUPLICATE of bug 802600
6 years ago
6 years ago

People

(Reporter: benfrancis, Assigned: benfrancis)

Tracking

({feature})

unspecified
B2G C1 (to 19nov)
feature
Dependency tree / graph

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Whiteboard: [LOE:S][label:story], URL)

(Assignee)

Description

6 years ago
As a user, once I confirm an app's installation, if that app requires a download in order to complete installation, and I subsequently to cancel that download, I want to prompted to confirm that cancellation, so that I do not accidentally cancel it's download.
Remaining required feature work listed at http://j.mp/VWpueM is now blocking+ to ensure visibility and tracking, per drivers' decision.
blocking-basecamp: ? → +
(Assignee)

Updated

6 years ago
Priority: -- → P1

Updated

6 years ago
QA Contact: jsmith

Comment 3

6 years ago
We're marking this bug with the C1 milestone since it follows the criteria of "unfinished feature work" (see https://etherpad.mozilla.org/b2g-convergence-schedule).

If this work is not finished by Nov19, this bug will need an exception and will be called out at the upcoming Exec Review.
Target Milestone: --- → B2G C1 (to 19nov)

Updated

6 years ago
Keywords: feature

Updated

6 years ago
Component: Gaia → Gaia::Apps Management

Updated

6 years ago
Component: Gaia::Apps Management → Gaia
(Assignee)

Updated

6 years ago
Component: Gaia → Gaia::System
(Assignee)

Comment 4

6 years ago
Julien & Francisco,

Presumably this dialog will be implemented in the system app as part of bug 802600 and in the homescreen app as part of bug 802595 - is that correct?
Bug 802595 has been marked INVALID.

I agree that this will be implemented in Bug 802600. I traced this as a depend.
Depends on: 802600
(Assignee)

Comment 6

6 years ago
I'm just going to go ahead and mark this as a duplicate to get it closed as there's no work to do in this bug once bug 802600 lands.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802600
You need to log in before you can comment on or make changes to this bug.