[BB][Call-log] Apply building blocks [edit_mode, switches]

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: basiclines, Unassigned)

Tracking

unspecified
x86
All

Firefox Tracking Flags

(blocking-basecamp:-)

Details

Attachments

(2 attachments)

Comment hidden (empty)
(Reporter)

Updated

6 years ago
blocking-basecamp: --- → ?
(Reporter)

Comment 1

6 years ago
The PR lives in:
Summary: [BB][Call-log] Apply [edit_mode, switches] → [BB][Call-log] Apply building blocks [edit_mode, switches]
(Reporter)

Comment 3

6 years ago
Created attachment 672318 [details] [diff] [review]
Needed changes for getting work the app with the stable BB

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #672318 - Flags: review?
Attachment #672318 - Flags: approval-gaia-master?
blocking-basecamp: ? → -
Comment on attachment 672318 [details] [diff] [review]
Needed changes for getting work the app with the stable BB

Review of attachment 672318 [details] [diff] [review]:
-----------------------------------------------------------------

Next time don't forget to add a reviewer name, otherwise it won't show up for anybody and it can stand like that for months :)

Also this is *mostly* css only with only changes in the code to make sure the CSS rules applies. a=me.
Attachment #672318 - Flags: review?
Attachment #672318 - Flags: review+
Attachment #672318 - Flags: approval-gaia-master?
Attachment #672318 - Flags: approval-gaia-master+
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 5

6 years ago
Created attachment 698139 [details]
screen shot for This issue fixed for  device Ungia; build #20130104070203 v.1

Comment 6

6 years ago
This issue fixed for  device Ungia; build #20130104070203 v.1
attached screen shot
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.