If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

lang2po.py: warning: Error processing: input ../locales/fy-NL/videos/video_fx13.lang, output ../locales/fy-NL/videos/video_fx13.po, template None: 'utf8' codec can't decode byte 0xea in position 5\ 7: invalid continuation byte

RESOLVED FIXED

Status

Mozilla Localizations
fy-NL / Frisian
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: James Mike DuPont, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.19 (KHTML, like Gecko) Ubuntu/10.10 Chromium/18.0.1025.151 Chrome/18.0.1025.151 Safari/535.19

Steps to reproduce:

running /pootle/scripts/convert/lang2po.py
on locales/fy-NL/videos/video_fx13.lang


Actual results:

lang2po.py: warning: Error processing: input ../locales/fy-NL/videos/video_fx13.lang, output ../locales/fy-NL/videos/video_fx13.po, template None: 'utf8' codec can't decode byte 0xea in position 5\ 7: invalid continuation byte
(Reporter)

Updated

5 years ago
Component: Documentation → fy-NL / Frisian
(Reporter)

Comment 1

5 years ago
see https://wiki.mozilla.org/User:H4ck3rm1k3/Bedrock for my env.

Comment 2

5 years ago
changed the encoding to utf-8 which probably fixes this issue
Completed: At revision: 110703

Comment 3

4 years ago
Closing this bug since no one seems to care.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.