[socorro-crashstats] flora.css is a 404

VERIFIED FIXED

Status

Socorro
Webapp
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: stephend, Assigned: peterbe)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
STR:

1. Load http://crash-stats-new-dev.allizom.org/report/index/79d85b3c-dc19-432b-b1f3-88c942121017 and open the Web Console
2. Look at the requests

Actual:

[18:08:29.364] GET http://crash-stats-new-dev.allizom.org/static/CACHE/css/flora.css [HTTP/1.1 404 Not Found 257ms]
Actually killing this as part of template cleanup in bug 802483
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802483
(Reporter)

Comment 2

5 years ago
Really?  Don't see any removals of flora.css in the pull...
(In reply to Stephen Donner [:stephend] from comment #2)
> Really?  Don't see any removals of flora.css in the pull...

Hmm you're right.. well this one is odd, I can't reproduce it locally, I wonder if it's something going wrong in collectstatic/compress_jingo. Going to try it.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Hmm still can't repro, loads fine locally:

http://localhost:8000/static/crashstats/css/flora/flora.css
(Assignee)

Comment 5

5 years ago
Confirmed:
http://crash-stats-new-dev.allizom.org/static/CACHE/css/adab205e3503.css
THere's still an @import thing left in there.
Assignee: nobody → peterbe
(Assignee)

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

5 years ago
Verified FIXED; thanks!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.