Closed Bug 803016 Opened 8 years ago Closed 8 years ago

[Contact] After select a photo from gallery will not return to contacts

Categories

(Firefox OS Graveyard :: Gaia, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 801546

People

(Reporter: johnshih.bugs, Unassigned)

Details

## Environment :
Otoro phone, build 2012-10-18
Build info: 
* "gaia" revision= 98498cb5803349b50637dc35640fc2235fee0499
* "gecko" revision= bbf233397549175223da3687bc5678d91685e54a

## Repro :
1. Launch the contacts app
2. Enter add contact page
3. Press on Add Picture field
4. Select Gallery
5. Pick an arbitrary photo
6. In the crop page, press right-upper bottom to confirm your choose

## Expected:
* Will back to add contact page and see the photo you select show up in the Add Picture field

## Actual:
* Won't return

## Note:
* I'm sure it works well at least on last week
Severity: normal → blocker
blocking-basecamp: --- → ?
Component: General → Gaia
blocking-basecamp: ? → +
Priority: -- → P1
Trying to apply the image yields the following:

E/GeckoConsole( 1008): [JavaScript Error: "caller is undefined" {file: "resource://gre/modules/ActivitiesService.jsm" line: 303}]
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
OS: Linux → Gonk
Hardware: x86_64 → ARM
Resolution: --- → DUPLICATE
Duplicate of bug: 801546
blocking-basecamp: + → ---
Assignee: ttaubert → nobody
You need to log in before you can comment on or make changes to this bug.