Media heavy sites such as The Verge consistently lock up my PC. Began happening after 15.1 update

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: awinn01, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Attempted to load The Verge and/or other very media heavy sites (AndroidPolice, ect)


Actual results:

My pc locked up but unfroze after about 10 seconds. This issue began happening recently after the update from 15.1 to 16.0 on October 12th. Never had this issue before and it's quite irritating. Browser never crashes, but all hardware input freezes completely. If video is playing on another monitor, sound continues but all frames stop. 


Expected results:

Everything should have loaded up quickly. I've checked all my plugins and they're up to date. I have adblocking so it's not a flash or java vector insofar as my puny mind can tell. I apologize for the incompleteness and rather vague information presented here, I don't typically do bugreports. Would add logcat/dump file if i knew how.
I would try to update your graphic card driver.
This is very likely not a bug in firefox.
(Reporter)

Comment 2

6 years ago
ATI drivers are automatically updated. I assure you I have the latest in drivers all across the board.
Hello,

I have just seen that your bug is still open.
can you please give us a short update? so we can go furter to solve it.

first of all, please check if this is still valid in actual version of firefox?
Flags: needinfo?(awinn01)
Closed, because of missing feedback from Reporter.

please feel free to reopen this bug report if you think it was closed wrong or you have new information to reproduce the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(awinn01)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.