Can we avoid forcing/nagging the plug-in update front end?

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: AJ, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 672876 [details]
2012-10-18 Nagging Firefox plug-in checker.jpg

User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729; .NET4.0C)
Build ID: 20100722155716

Steps to reproduce:

Can we avoid forcing/nagging  the plug-in update/checking front end?


Actual results:

Whenever I open Firefox, I get this nagging and redundant request to update my plug-ins.
Incidentally I clicked on the top warning, went through the update process and it is still there.
I also checked the updates from within Firefox (not from this web page) and it reported that all my
plug-ins were up to date.


Expected results:

Because SnagIt has problems with higher versions of Firefox, I do not wish to update my Firefox and has turned off the auto update.  I do my updates manually.  Now, I have this unexpected new tab that turns on every time I open Firefox and cannot find how to turn of the "CHECKING for plug-in updates".

It tells me all kinds of answers on why, where, and how to turn off the plug-ins but no where can I find how to turn this sucker off.

It might might be a virus for all I know.  Look at the attached file for more info.
Cheers,
AJ
Did you try updating Flash?
Hello,

I just found your bug report and want to ask you to give us more information.
first of all -> do you still have this problem on actual firefox?

if yes, can you try in safe mode?
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(aj)
Closed, because of missing feedback from Reporter.

please feel free to reopen this bug report if you think it was closed wrong or you have new information to reproduce the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(aj)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.