firefox does not load and run windows media player when it is embedded in a web page even when the wmp plugin is enabled

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Faithful Friend, Unassigned)

Tracking

12 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

loaded web page: http://www3.telus.net/thegoodnews/hischannel.htm



Actual results:

embedded Windows media player will not load and run streaming media
(Reporter)

Comment 1

6 years ago
(In reply to Faithful Friend from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
> Build ID: 20120420145725
> 
> Steps to reproduce:
> 
> loaded web page: http://www3.telus.net/thegoodnews/hischannel.htm
> 
> 
> 
> Actual results:
> 
> embedded Windows media player will not load and run streaming media

Will load and run on all Firefox versions below 12 but not above!!

had to roll back to below version 12 to get the windows media player to load and run streaming video
Severity: normal → major
Priority: -- → P1

Comment 2

6 years ago
WFM here, I see the video stream.
Be sure you have the DLL np-mswmp.dll in the folder %ProgramFiles%\Mozilla Firefox\Plugins

In addition, Firefox 12 is outdated, please update to Firefox 16.
Severity: major → normal
Priority: P1 → --
(Reporter)

Comment 3

6 years ago
At Our Christian school here we have at least 30 computers that were running the Firefox browser

They had all updated to Firefox 16

All of these computers refused to load and run the windows media player and to run the video stream

All the computers had the windows media player Fire fox add on installed and enabled

When the staff rolled the version back to 12 and lower they worked fine!

The staff here has switched all computers back to the Microsoft internet explorer for the students to use as embedded windows media player would not work in the latest versions of Firefox.

Works fine in Internet explorer and all versions of Firefox under version 12

the np-mswmp.dll was is in place in the proper file location on all the computers

Still the wmp would not load and run


Hope this helps!!

We would like to be able to switch back to Firefox for all Schools Computers
(Reporter)

Comment 4

6 years ago
Additional info if needed

All 30+ computers are HP's Pentium 5 or higher

running Windows XP

120 Gig hard drives - 2gigs of RAM

Connectivity hard wired to LAN router connected directly to the internet Gateway

The LAN router and the Gateway assigns a separate IP address to each computer when they are in use.

No wireless connection all are hard wired

All computers operate independently and are not connected to a local server

Sincerely,
Pastor Dale Morgan

Comment 5

6 years ago
Pick one of your computers with this issue and try with a new Firefox profile:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Does it work?
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 7

5 years ago
Dear Friends,

After windows media player has been off line for over a year now,

We are pleased to report that windows media player is now loading properly and receiving video streams within seconds of being launched in a firefox browser!

We have no idea what the problem was and why an embeded WMP would not load and run in previous versions of firefox

The issue seems to now be resolved and embedded window media players are now quickly loading and receiving video streams from various on-line sources

If you have any information as to what the problem was or what fix was put in place would appreciate a call back on what the cure was as we have done nothing at this end to find or correct the problem here!

Sincerely,
Pastor Dale Morgan
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.