Tapping on wallpaper in settings does nothing

VERIFIED FIXED

Status

P1
normal
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({b2g-testdriver, regression, unagi})

unspecified
x86_64
Windows 7
b2g-testdriver, regression, unagi

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Reporter)

Description

6 years ago
I'd have expected it to open a wallpaper selector or something, instead nothing happens
Yep, straight up broken. This worked very recently.
blocking-basecamp: --- → ?
Keywords: regression, regressionwindow-wanted
Chris - Is this feature worth fixing? Or do we remove the feature?
blocking-basecamp: ? → +
Flags: needinfo?(clee)
Priority: -- → P1
(Reporter)

Comment 3

6 years ago
Note that with this and bug 803450 I don't think there is any working way to change the wallpaper

Comment 4

6 years ago
You should be able to go into the Gallery and select a photo and set that as your wallpaper as well.  

Setting wallpaper is table stakes for this audience.  Blocking is correct.
Flags: needinfo?(clee) needinfo?(clee) → needinfo?
(Reporter)

Comment 5

6 years ago
(In reply to Chris Lee [:clee] from comment #4)
> You should be able to go into the Gallery and select a photo and set that as
> your wallpaper as well.  

That does work, aside from a couple of bugs, but the gallery doesn't show any of the built-in wallpapers (is that a bug?)
(In reply to Dave Townsend (:Mossop) from comment #5)
> That does work, aside from a couple of bugs, but the gallery doesn't show
> any of the built-in wallpapers (is that a bug?)

No, intended.
(Reporter)

Comment 7

6 years ago
Perhaps since I changed my wallpaper to something in the gallery, but I no longer see this on my phone. Instead I see the wallpaper options and then get to the same problem as bug 803450
Hi Dave,
I could not reproduce the issue you illustrate(either bug 803450) and wallpaper works fine on my device:
Environment:
 gaia: 719fa9d27f7122d7d5ac68010d39a7bcb314b180
 gecko: 2a4606ceba876a3008f490af2b0fe726e538f27c

Could you please help verify again? Thanks.
I bet this has been fixed by bug 801546.

Tim can you confirm?
Works now.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 11

6 years ago
Verified on Unagi Build ID: 2012121231070201
Status: RESOLVED → VERIFIED

Updated

5 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.