[wallpaper] update to new built-in wallpaper

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: djf, Assigned: djf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
The wallpaper app needs to be updated with the latest wallpaper images from visual design.
(Assignee)

Comment 1

6 years ago
Created attachment 673124 [details] [diff] [review]
a link to the github pull request

This is a trivial patch, just adding new wallpaper images, so I'm requesting review and approval at the same time. Thanks, Vivien!

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky): very low risk
Attachment #673124 - Flags: review?(21)
Attachment #673124 - Flags: approval-gaia-master?(21)
Comment on attachment 673124 [details] [diff] [review]
a link to the github pull request

Images changes only. a=me.
Attachment #673124 - Flags: review?(21)
Attachment #673124 - Flags: review+
Attachment #673124 - Flags: approval-gaia-master?(21)
Attachment #673124 - Flags: approval-gaia-master+
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Verified new wallpaper images were added on the 11/19 unagi build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.