bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

List selection is not remembered on forms

VERIFIED DUPLICATE of bug 80268

Status

()

Toolkit
Form Manager
VERIFIED DUPLICATE of bug 80268
17 years ago
10 years ago

People

(Reporter: marina, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
**** observed with today's build 2001-05-11-04 ****
the easiest way to reproduce it is from Netscape.com home page:
- from the drop -down list select Altavista as your search engine instead of
default Netscape search;
//note: the selection is not remembered, you still have Netscape search selected

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 80268 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
verifying as such
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.