ISO-2022-CN, ISO-2022-KR and ISO-2022-CN-EXT are not supported

VERIFIED DUPLICATE of bug 7964

Status

MailNews Core
Internationalization
--
major
VERIFIED DUPLICATE of bug 7964
17 years ago
10 years ago

People

(Reporter: Brian Yuan, Assigned: nhottanscp)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
We were asked to switch our mail system from dtmail to Netscape, but the default
encoding of the out-going e-mails used in Chinese/Korean Solaris 2.6 and Solaris
7 are ISO-2022-CN, ISO-2022-KR and ISO-2022-CN-EXT which are not supported by
Netscape, seems only ISO-2022-JP is supported at this time.

BTW, we have changed the dtmail of Asian Solaris 8 to not use ISO-2022-* as the
default encoding of out-going e-mails.

Let me know if you need more information about ISO-2022-CN(-EXT) and
ISO-2022-KR.

Thanks.
Brian.

Comment 1

17 years ago
dup of 7964 and 7965

*** This bug has been marked as a duplicate of 7964 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as such.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.