Pdf blank pages (don't load correctly)

RESOLVED WORKSFORME

Status

()

Firefox
PDF Viewer
P2
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Raul Malea, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pdfjs-c-rendering][pdfjs-d-triage-needed], URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Opened: http://www.primariahd.ro/fisiere/module_fisiere/4191/Dispoz%20ordinara%20SEPTEMBRIE.pdf

Pages is white (blank). See photo attached.

In Chrome pages is load correctly.
(Reporter)

Comment 1

5 years ago
Created attachment 673275 [details]
pdf file is blank
(Reporter)

Comment 2

5 years ago
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/19.0 Firefox/19.0 ID:20121019030551

Build config:

about:buildconfig
Build Machine

w64-ix-slave98
Source

Built from http://hg.mozilla.org/mozilla-central/rev/0ff60bfb3442
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
e:/builds/moz2_slave/m-cen-w32-ntly/build/obj-firefox/_virtualenv/Scripts/python.exe -O e:/builds/moz2_slave/m-cen-w32-ntly/build/build/cl.py cl 	16.00.30319.01 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -we4553 -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1 -Oy-
e:/builds/moz2_slave/m-cen-w32-ntly/build/obj-firefox/_virtualenv/Scripts/python.exe -O e:/builds/moz2_slave/m-cen-w32-ntly/build/build/cl.py cl 	16.00.30319.01 	-TP -nologo -W3 -Gy -Fdgenerated.pdb -wd4345 -wd4351 -wd4800 -we4553 -GR- -DNDEBUG -DTRIMMED -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1 -Oy-
Configure arguments

--enable-update-channel=nightly --enable-update-packaging --enable-jemalloc --enable-signmar --enable-profiling --enable-js-diagnostics
See Also: → bug 803568

Updated

5 years ago
Priority: -- → P2
Whiteboard: [pdfjs-c-rendering][pdfjs-d-triage-needed]
I cannot reproduce with latest Nightly and Firefox 19 beta 5.
Raul, do you still see the issue?
Flags: needinfo?(raul.malea)
(Reporter)

Comment 4

5 years ago
This bug is resolved.
Flags: needinfo?(raul.malea)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.