Input 1.0: Redirect Firefox OS user agents to mobile input site

RESOLVED DUPLICATE of bug 832572

Status

Input
General
RESOLVED DUPLICATE of bug 832572
6 years ago
5 years ago

People

(Reporter: Cww, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
For B2G input work. We're sending people initially to our current input site (http://input.mozilla.org/feedback) but they should get the mobile version: http://m.input.mozilla.org/feedback

Please put in a redirect.

User agent: Mozilla/5.0 (Mobile; rv:19.0) Gecko/19.0 Firefox/19.0
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 832572
Whiteboard: [2012q4]
You need to log in before you can comment on or make changes to this bug.