Unable to view message source from stand alone msg window

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: marina, Assigned: Suresh)

Tracking

({intl})

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:
- select a message;
- go File|Open ;
- it'll open the message in a separate window;
- go View|Message source;
//note: message source is dimmed

Comment 1

17 years ago
Worksforme using 20010511.
(Reporter)

Comment 2

17 years ago
it doesn not work on Win2K for me ( and it can not work because it is grayed out)
updating summary.

worksforme on win98.

marina, does it become enabled once you click in the message body?

if so, that's a known bug.
Summary: Unable to view message source when open in a new window → Unable to view message source from stand alone msg window
(Reporter)

Comment 4

17 years ago
no... it does not

Comment 5

17 years ago
I see this on all platforms with builds 2001-05-14 and on still on mac build 
2001-05-15.  The menu item is disabled when viewing a message in stand alone 
window.  Note: the accelerator key works (Ctrl+U)

Comment 6

17 years ago
changing to all
OS: Windows NT → All
Hardware: PC → All
suresh, can you investigate?
Assignee: sspitzer → suresh
(Assignee)

Comment 8

17 years ago
hmm...The menuitem and the command key for msg source works fine for me using 
the latest Debug build on Win NT and Mac. The menuitem is also enabled once I 
open the standalone msg window. However I noticed that for every launch of the 
app, the msg source displays the Home page of the browser for the first time 
only. Subsequent try works fine. 

Comment 9

17 years ago
Covered by bug 64466, "[Standalone msg window] Some commands broken".  Adding
dependency.
Blocks: 64466

Updated

17 years ago
Keywords: intl, nsBranch

Comment 10

17 years ago
Marking nsbranch- as it was decided in the August bug triage that we wouldn't
have eenough time in eMojo to fix this.  Let's revisit for MachV.
Keywords: nsbranch-

Comment 11

17 years ago
removed keyword nsbranch since it now has nsbranch-, per pdt mtg.
Keywords: nsbranch

Updated

17 years ago
Blocks: 107067

Updated

17 years ago
Keywords: nsbranch-

Comment 12

16 years ago
work for me, win98, build 2002082109
(Reporter)

Comment 13

16 years ago
works for me now on all platforms, used 2002-08-22-1.0 build
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.