[Camera] clicking video button causes camera to go black (at first), later, recording works but video record tap appears unresponsive

RESOLVED DUPLICATE of bug 800627

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 800627
5 years ago
5 years ago

People

(Reporter: John Hammink, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Similar to - but not the same case - as https://bugzilla.mozilla.org/show_bug.cgi?id=796060

## Environment
Unagi build for 10/19/2012

Gecko - 83ade3896454efca57cfabbb168873ab7709ab51
Gaia - f08661db7f19cf84e7ede83c360430f0b20bbbd2

STR
1.  Launch camera app
2. Click video button to go to video mode

Expected:  
* You are now in video record mode; hitting video button will cause recording to commence.

Actual:
* Screen goes completely blank (at least for a minute); once preview resumes  - tapping the video button is unresponsive and appears to do nothing, although 3gp files are created and placed on the simcard
(Reporter)

Updated

5 years ago
Summary: [Camera] clicking video button causes camera to go black, not able to record → [Camera] clicking video button causes camera to go black (at first), later, recording works but video record tap appears unresponsive
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?
OS: Mac OS X → Gonk
Hardware: x86 → ARM
(Reporter)

Updated

5 years ago
Blocks: 803691
(Reporter)

Updated

5 years ago
No longer blocks: 803691
This was accidentally marked ss, right?
(Reporter)

Comment 2

5 years ago
Must have been accidental.   Sorry about that.
Group: core-security
bug 800625 for the first part, bug 800627 for the second.
Status: NEW → RESOLVED
blocking-basecamp: ? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800627
You need to log in before you can comment on or make changes to this bug.