Newsgroup: newsgroup addressing widget won't let me hit return to a new line

VERIFIED DUPLICATE of bug 78945

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 78945
17 years ago
10 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Build ID:  20010511 on all platforms.

I apologize if this is a DUP, just wanted to make sure we caught it.

Summary: Newsgroup: addressing widget won't let me hit return to a new line.

Steps to Reproduce:

1.  In mail/news, hit the New Msg button to compose mail.
2.  Change the widget from "To:" to "Newsgroup:".
3.  Attempt to hit return, to get a new line.

Expected Results:

Focus would normally go to the Subject line.

Actual Results:

Hitting "return" doesn't go anywhere.
This is really bad.  Update: On windows 2000, when you try to update this widget
back to To: or CC: or something, it's slow as a stone-age tarpit ;-)
Severity: normal → major
Keywords: nsbeta1
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

17 years ago
dup of 78945

*** This bug has been marked as a duplicate of 78945 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
thanks scott.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.