[converter] need ISO-2022-CN-EXT converters

RESOLVED DUPLICATE of bug 159865

Status

()

Core
Internationalization
RESOLVED DUPLICATE of bug 159865
17 years ago
11 years ago

People

(Reporter: Brian Yuan, Assigned: Jungshik Shin)

Tracking

Trunk
Future
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
We were asked to switch our mail system from dtmail to Netscape, but the default
encoding of the out-going e-mails used in Traditional Chinese Solaris 2.6 and
Solaris
7 is ISO-2022-CN-EXT which are not supported by
Netscape, seems only ISO-2022-JP is supported at this time.

BTW, we have changed the dtmail of Asian Solaris 8 to not use ISO-2022-* as the
default encoding of out-going e-mails.


Thanks.
Brian.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

17 years ago
Reassign to ftang.
Assignee: nhotta → ftang

Comment 2

17 years ago
mark it as future and assign
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 3

17 years ago
Changing QA contact to katakai@japan.sun.com for now.
QA Contact: andreasb → katakai

Comment 4

17 years ago
watanabe@komadori.planet.sci.kobe-u.ac.jp:
want to add ISO-2022-CN-EXT for us?

Comment 5

13 years ago
what a hack. I have not touch mozilla code for 2 years. I didn't read these bugs
for 2 years. And they are still there. Just close them as won't fix to clean up.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX

Comment 6

13 years ago
Mass Reassign Please excuse the spam
Assignee: ftang → nobody

Comment 7

13 years ago
Mass Re-opening Bugs Frank Tang Closed on Wensday March 02 for no reason, all
the spam is his fault feel free to tar and feather him
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

Comment 8

13 years ago
Reassigning Franks old bugs to Jungshik Shin for triage - Sorry for spam
Assignee: nobody → jshin1987
Status: REOPENED → NEW

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 159865
You need to log in before you can comment on or make changes to this bug.