location bar auto suggestion only shows icons, no text

RESOLVED DUPLICATE of bug 799868

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 799868
5 years ago
5 years ago

People

(Reporter: Sergei Sokolov, Unassigned)

Tracking

16 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 673547 [details]
Screen Shot 2012-10-20 at 18.31.54.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

Started entering another URL to browse in the location bar


Actual results:

Auto suggested links list drop down opened, but there are only icons - no text at all


Expected results:

Previously there was an icon for each matching URL, and the URL itself, with Title

Comment 1

5 years ago
Try:
1) In safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) With a new profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Does it fix your issue?
(Reporter)

Comment 2

5 years ago
Tried both — each fixed the issue.

Back to original profile — issue is persistent. How do I debug the profile to find which extension is causing this?

Comment 3

5 years ago
An extension is surelky causing that. Disable them one by one to find the culprit. After that, disable the extension or remove it.
(Reporter)

Comment 4

5 years ago
Thank you for the instructions! That was "Delicious Extension 2.3.1 by Vijay Karunamurthy" that was causing the bug. Replaced it with current official "Delicious Bookmarks 2.3.4 by Yahoo".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

5 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 799868
You need to log in before you can comment on or make changes to this bug.