phpMyAdmin status monitor graphs not working

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Jeff Rivett, Unassigned)

Tracking

16 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

1. Run phpMyAdmin 3.5.3 in Firefox 16.0.1.
2. Click Status tab.
3. Click Monitor tab.




Actual results:

I see one empty graph with no points plotted.  Nothing changes.  The Settings link is missing. Tried clearing cache and cookies to no avail.


Expected results:

I should see six graphs, with live data being plotted and scrolling from right to left.  I should see a Settings link.  Works perfectly in Chrome and Opera.
(Reporter)

Comment 1

5 years ago
Somewhere along the line, this was fixed. I'm currently running phpMyAdmin 4.0.2 and Firefox 21 and this problem no longer exists for me. Since I'm the only person who said anything here, I'm going to go ahead and close it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Comment 2

5 years ago
This bug should be reopened. 

I get the same problems on a Linux system (Opensuse 12.3, 64 Bit) for phpmyadmin 4.0.4, FF 21 and FF22. FF does not display any of the 6 status monitor charts of phpmyadmin. 

The fact that FF stops displaying the 6 standard monitor charts is due to a javascript error only detected by FF - in contrast to all other browsers I use (Chromium, Konqueror, Epiphany, Opera). 

In the web console I get the following error message: 
Uncaught exception: canvas dimension not set
You need to log in before you can comment on or make changes to this bug.