runtestsremote.py references undefined `self`

RESOLVED DUPLICATE of bug 801652

Status

Testing
Mochitest
RESOLVED DUPLICATE of bug 801652
6 years ago
4 years ago

People

(Reporter: Ms2ger, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
In <http://mxr.mozilla.org/mozilla-central/source/testing/mochitest/runtestsremote.py>, main() contains

try:
    self.cleanup(None, options)
except:
    pass

twice.
this must have been cleaned up, I see references to mochitest.cleanup.

Ms2ger, can we just close this bug?
Flags: needinfo?(Ms2ger)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(Ms2ger)
Resolution: --- → DUPLICATE
Duplicate of bug: 801652
You need to log in before you can comment on or make changes to this bug.