Firefox Android crash with a web application only when installed throught the market

RESOLVED DUPLICATE of bug 745174

Status

()

Firefox for Android
Web Apps
RESOLVED DUPLICATE of bug 745174
5 years ago
5 years ago

People

(Reporter: Nicolas FROIDURE, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parisweb2012])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.92 Safari/537.4

Steps to reproduce:

I play with this game after installing it from the marketplace (Firtefox for Android Nightly). The application : https://marketplace.mozilla.org/fr/app/breakit/
The bug often appears but it could not get a way to reproduce it. Just play and it'll crash after a while.


Actual results:

Firefox crashes (no informations in the logcat of ADB). Here is a crash report : https://crash-stats.mozilla.com/report/index/bp-4ae8610f-7570-45d2-8256-133452121019


Expected results:

It should just run like when i use it on a firefox tab.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 745174

Updated

5 years ago
Whiteboard: [parisweb2012]
You need to log in before you can comment on or make changes to this bug.