Unagi's notification LED is flaky

RESOLVED DUPLICATE of bug 797817

Status

()

Core
Hardware Abstraction Layer (HAL)
RESOLVED DUPLICATE of bug 797817
5 years ago
5 years ago

People

(Reporter: cjones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I left my unagi charging overnight.  b2g stayed running.  When I woke up, the notification LED was solid green.  Gecko doesn't attempt to touch that LED, so that's a bit surprising.

However, after unplugging the unagi, the LED has been flaky.  When the phone is idle, it flickers seemingly randomly

http://people.mozilla.com/~cjones/b2g-bugs/bad-led.3gp

When I turn the CPU back on, the LED seems to stay consistently green.

This isn't terribly high priority unless it affects the commercial devices.  But it's good for us to understand why this is happening.
Rebooting made this go away.
FWIW, it happened to me with an Otoro device.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797817
Duplicate of this bug: 803563
You need to log in before you can comment on or make changes to this bug.