Status

Firefox OS
Gaia
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: arnau, Assigned: arnau)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-basecamp:-)

Details

Attachments

(5 attachments)

Proposed BB to be initially included in style_unstable.
This BB appears in the following apps: Contacts, SMS and Music.
Assignee: nobody → arnau
blocking-basecamp: --- → ?
Created attachment 673624 [details]
Patch

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #673624 - Flags: review?(kaze)
Attachment #673624 - Flags: approval-gaia-master?(21)
Not blocking on BB blocks work.
blocking-basecamp: ? → -
Comment on attachment 673624 [details]
Patch

This patch does not change anything to the current Gaia code. a=me.
Attachment #673624 - Flags: approval-gaia-master?(21) → approval-gaia-master+
Created attachment 676541 [details]
Patch

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #676541 - Flags: review+
Attachment #676541 - Flags: approval-gaia-master?(21)
Created attachment 676544 [details]
Patch

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #676544 - Flags: approval-gaia-master?(21)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Attachment #673624 - Flags: review?(kaze)
Attachment #676544 - Flags: review?(kaze)

Comment 8

6 years ago
Device: Unagi
Build: 20130102070202

The current Style for this device appears to be stable.

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.