[RFE] Shift + Space bar does not scroll upwards

VERIFIED DUPLICATE of bug 79047

Status

()

Core
Keyboard: Navigation
--
enhancement
VERIFIED DUPLICATE of bug 79047
17 years ago
17 years ago

People

(Reporter: Leif Halvard Silli, Assigned: Alec Flett)

Tracking

({access})

Trunk
PowerPC
Mac System 8.5
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Space bar scrolls a page downwards. And in Netscape 4.X Shift + Space bar
scrolls upwards also. This feature is however lacking in Mozilla. At least in
the Macintosh version. (Haven't checked other versions).

Comment 1

17 years ago
Marking NEW.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: 4xp, access, ui
Summary: Shift + Space bar does not scroll upwards → [RFE] Shift + Space bar does not scroll upwards

Comment 2

17 years ago
Duplicate rfe.

*** This bug has been marked as a duplicate of 79047 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.