Items from Bookmarks toolbar open invisible

UNCONFIRMED
Unassigned

Status

()

UNCONFIRMED
6 years ago
6 years ago

People

(Reporter: anttit, Unassigned)

Tracking

19 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 673674 [details]
Bank dir open

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121020030554

Steps to reproduce:

Open a live bookmark from bookmarks toolbar


Actual results:

Blank space opens


Expected results:

Contents is visible
(Reporter)

Comment 1

6 years ago
Items (live bookmarks and dirs) from bookmarks toolbar open sometimes blank, closing and opening again fixes that but it may happen in next item again.

Noticed that this has regressed between 7.10 and 8.10 nightly and from archives seems that: 
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20121007183233 is OK http://hg.mozilla.org/mozilla-central/rev/e6df45a28902

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20121008010834 is Bad http://hg.mozilla.org/mozilla-central/rev/24cf40690042

Comment 2

6 years ago
Same issue with HWA disabled in Firefox?
(Reporter)

Comment 3

6 years ago
Yes, can't keep HWA enabled due crashes. 
And it is not any extension and it is tested with a new profile so...
(Reporter)

Comment 4

6 years ago
Hmm.....?! 
Have to test more but seems that it happens with HWA disabled but not HWA enabled, at least it is much more rare...

Comment 5

6 years ago
I'm not able to reproduce it with the latest Nightly on Win 7. Are you up-to-date?

Some users meet a smilar issue when they're using a 2nd monitor. Is that your case?
(Reporter)

Comment 6

6 years ago
I am up to date: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/19.0 Firefox/19.0 ID:20121021030553

I have 3 monitors but using 1st for Firefox. 
I have many live bookmarks in bookmarks toolbar and when they first load all work but after that mousing them to see what's new, that mostly happens.

BUT I have not seen it now with HWA enabled...
(Reporter)

Comment 7

6 years ago
So it seems to be, this only happens when HWA is disabled!
Stupid me, I never noticed that before...

And it happens with today's Nightly, both 32 and 64bit:
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:19.0) Gecko/19.0 Firefox/19.0 ID:20121022030551

Comment 8

6 years ago
Did you test with a new Firefox profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

There is bug Bug 800701 similar to your issue, but it happens only with HWA enabled and on a 2nd monitor. What doesn't seem to be your case.
(Reporter)

Comment 9

6 years ago
Yes, I tested with a new profile an in safe mode before that. 
I guess I must test in other computer (NVidia) this has AMD Radeon, if that has something to do with this...

In this it shows if I disable HWA.
(Reporter)

Comment 10

6 years ago
Tested with other computer: 
Only one monitor, Nvidia graphics, NO old firefox profiles, 
new istall of today's Nightly, imported (restored from .json) my bookmarks,
activated bookmarks toolbar and disabled HWA. 
After browser restart loaded some live bookmarks and that invisible thing appeared again. 

So it is not AMD thing, and it is not multimonitor thing...

Comment 11

6 years ago
Do you know if it happens with various/random live bookmarks or only with specific ones?

If it's specific, could you save these live bookmarks and attach them, please.
(Reporter)

Comment 12

6 years ago
With all randomly and is not limited to live bookmarks but also bookmark folders if it is on bookmarks toolbar.

Updated

6 years ago
Component: Untriaged → Graphics
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.