Windows Emulator crashing

RESOLVED DUPLICATE of bug 795484

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 795484
5 years ago
5 years ago

People

(Reporter: Nefzaoui, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

(Using Windows 8 & Windows 7) Since Gaia profile has been merged with the daily desktop builds every time I download "b2g-19.0a1.en-US.win32.zip" from
http://ftp.mozilla.org/pub/mozilla.org/b2g/nightly/latest-mozilla-central/
it just crashes when I open b2g.exe right after unlocking the screen.


Actual results:

Downloading "b2g-19.0a1.en-US.win32.zip", extracting it normally.. then opening "b2g.exe" then causing a crash and opening Mozilla Crash Reporter window.
When starting, I can unlock the screen but then icons don't appear.. after 2 or 3 seconds it crashes and Mozilla Crash Reporter aappears..

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795484
You need to log in before you can comment on or make changes to this bug.