stop button doesn't stop loading page in mobile

RESOLVED DUPLICATE of bug 789867

Status

()

RESOLVED DUPLICATE of bug 789867
6 years ago
6 years ago

People

(Reporter: carl, Unassigned)

Tracking

16 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

1.  Launch Firefox for Android
2.  Go to a website
3.  Push the home button
4.  Wait a bit and wait for Android to pause the process.
5.  Launch it and it attempts to load in the last page.  If it shows the website right away when you launch without having to load it from the network, you didn't wait long enough.
6.  Click on the X button up top to stop it from loading the page



Actual results:

The page continues to load no matter what I do.  I'm unable to get it to stop loading.  It either will not be able to connect to the server or it finishes loading the page.  I then can go to the website I want to go to.  I tried clicking the X multiple times.


Expected results:

The page should have stopped loading immediately.
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86_64 → ARM
(Reporter)

Comment 1

6 years ago
I am running Android 2.3.7.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789867
You need to log in before you can comment on or make changes to this bug.