Closed Bug 804098 Opened 7 years ago Closed 7 years ago

[Contacts] No buttons to call or send SMS from Contact Detail

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 804497

People

(Reporter: dscravaglieri, Unassigned)

References

Details

Attachments

(2 files)

Attached image Contact Detail
Changeset
gaia: b4400def8a9845e8902e004f4ce9f306c5138490
gecko: 2a4606ceba876a3008f490af2b0fe726e538f27c

No buttons to call or send SMS from Contact Detail
blocking-basecamp: --- → ?
This is a feature. We should consider whether this is a show-stopper or whether we can take it for v2.
Not a blocker, since this is a feature. As mentioned before, I would probably argue against approving a patch at this time, even if we had one. Want for v2 though.
blocking-basecamp: ? → -
Actually, you can send an SMS by clikcing the rightmost button, and it works.
Depends on: 804497
Hi folks,

this is a regression from bug 801574, It's already fixed in latest patch:

https://github.com/mozilla-b2g/gaia/pull/5979
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801574
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Attached file PR
NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #675135 - Flags: approval-gaia-master?(21)
blocking-basecamp: - → ?
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804497
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.