Support for disposable addresses (like in yahoo!).

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Sergio, Unassigned)

Tracking

16 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121011153947

Steps to reproduce:

I just found out today that yahoo had IMAP support and Thunderbird set it up automatically. Worked just fine.


Actual results:

yahoo has a feature for disposable email addresses and I use it with different mailing lists.
The problem is that I need to use those addresses to reply to the lists, not my main email address.


Expected results:

I thought of a feature where we would be able to set a list of 'alias' addresses for outgoing email.
Then we don't need to setup a different account for each disposable email address (I actually haven't even tried that yet).

I don't know how it would work, maybe use the same settings from the main yahoo account but with a different From: address.
It's already in the product and called Identities.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.