needinfo should accept substrings of usernames

RESOLVED DUPLICATE of bug 803545

Status

()

bugzilla.mozilla.org
Extensions: Needinfo
RESOLVED DUPLICATE of bug 803545
5 years ago
5 years ago

People

(Reporter: Justin Lebar (not reading bugmail), Unassigned)

Tracking

Production
x86_64
Linux

Details

(Reporter)

Description

5 years ago
STR: Flag ":jlebar" for needinfo using the needinfo textbox at the bottom of the bug.

Expected result: I'm flagged for needinfo.
Actual result: No user named :jlebar found; needinfo wants an e-mail address.

I expect needinfo to work just like the assignee and cc fields, which both accept substrings of usernames.
Will investigate this as part of bug 803545
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803545
Duplicate of this bug: 805283
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803545
You need to log in before you can comment on or make changes to this bug.