Can't click a link with "float:right" in <fieldset>

RESOLVED FIXED in mozilla1.2alpha

Status

()

Core
Layout
P3
normal
RESOLVED FIXED
17 years ago
17 years ago

People

(Reporter: Koike Kazuhiko, Assigned: Bernd)

Tracking

({testcase})

Trunk
mozilla1.2alpha
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bae:20011127])

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Can't click a link with "float:right" in <fieldset>.

<fieldset style="height: 30pt;">
<legend>Floating element in fieldset</legend>
<a href="http://www.mozilla.org/" style="float: right;">This link is dead.</a>
</fieldset>

This is related to bug 36003.
(Reporter)

Comment 1

17 years ago
Created attachment 34173 [details]
Testcase
HTML Element component is deprecated, and should be removed from Bugzilla.
Clayton is not the correct owner for these. Reassigning to layout.
Assignee: clayton → karnaze
Component: HTML Element → Layout
QA Contact: bsharma → petersen

Comment 3

17 years ago
not a table specific bug, reassigning to core owner.
Assignee: karnaze → attinasi

Comment 4

17 years ago
confirming the issue using build from 20011127 on win98
Keywords: testcase
Priority: -- → P3
Whiteboard: [bae:20011127]
Target Milestone: --- → mozilla1.2
(Assignee)

Comment 5

17 years ago
Created attachment 66597 [details] [diff] [review]
patch
(Assignee)

Comment 6

17 years ago
taking the bug
Assignee: attinasi → bernd.mielke
(Assignee)

Comment 7

17 years ago
*** Bug 109124 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 8

17 years ago
fix checked in
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.