not able to open URLs in e-mail program unless Warpzilla is running

RESOLVED INVALID

Status

RESOLVED INVALID
18 years ago
14 years ago

People

(Reporter: iniesta, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4; en-US; rv:0.9) Gecko/20010508
BuildID:    2001050812

I had my e-mail program settings in order to open NS 4.61 when double-clicking
in any URL appearing in any message. I just changed the path and program name in
order to use Mozilla (Warpzilla) for this task. Well, it only works if I am
running Mozilla. If I try to do it with Mozilla closed, I receive an error from
my e-mail program due to a problem with the browser. The syntax is "MOZILLA.EXE
%s" where %s the URL. This worked fine with NS4.61

Reproducible: Always
Steps to Reproduce:
1. Open e-mail client and open a message with a URL. Mozilla is closed
2. Try to open the URL, e-mail client shows ERROR
3. Open Mozilla and minimize the window
4. Open e-mail client, and a message with an URL. Double click
5. Another Mozilla window appears with the URL.

Actual Results:  I can access to the URL, but I have to manually open Mozilla,
usually after receiving the error message. This is not an expectable behavior.

Expected Results:  It had to be able to show the URL without manually open the
program, as does NS4.61

Comment 1

18 years ago
cc: mkaply
What email program are you using?
Closing for lack of response and information.

Reporter, I need to know the email program you use or this bug can't be 
reproduced.

Please reopen when you have that information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.