If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can't disable facebook social api integration

RESOLVED DUPLICATE of bug 804242

Status

()

Firefox
SocialAPI
RESOLVED DUPLICATE of bug 804242
5 years ago
5 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

18 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I recently turned on Facebook integration through https://www.facebook.com/about/messenger-for-firefox and now there's no way that I can find to turn it off. Going back to that page asks me to turn it on again. I feel like there must be some way to do it, but I can't find it!

Comment 1

5 years ago
Are you using Nightly or Beta? On mac, there should be a menu item under Tools, but it's not appearing consistently.
(Reporter)

Comment 2

5 years ago
Nightly on Linux. Maybe a dupe of bug 804242?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803344
Changing the dupe, it's a bug in nightly
Duplicate of bug: 804242
(see also bug 803344 about the more general problem)
You need to log in before you can comment on or make changes to this bug.