Going to edit an alarm in the clock app showed a blank time

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Clock
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Tapping on an existing alarm to edit it shows blanks where the time should be, so I can't actually change the time of the alarm.

Comment 1

5 years ago
I can't reproduce this in the emulator, I am able to edit the time and save the alarm successfully.
(Reporter)

Comment 2

5 years ago
Created attachment 674016 [details]
screenshot
(Reporter)

Comment 3

5 years ago
Restarting the phone seemed to fix this.

Updated

5 years ago
Component: Gaia → Gaia::Clock

Comment 4

5 years ago
Can't reproduce now
build id: 20121220092540
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.