[Camera] Tapping Video button on camera app causes camera UI to freeze

RESOLVED DUPLICATE of bug 800625

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 800625
6 years ago
6 years ago

People

(Reporter: John Hammink, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
# Environment
gecko - 471232068fc202ba54b12eaf5b7de70aef4a079e 
gaia - cf533e66c4c589478f5addc53cab2d9a4853402b


## Repro
1. Launch Camera
2. Tap video app

## Expected
* Video camera is invoked.  It is possible to tap camera button again to record video.

## Actual
* Camera UI hangs.
(Reporter)

Updated

6 years ago
blocking-basecamp: --- → ?
OS: Mac OS X → Gonk
Hardware: x86 → ARM
(Reporter)

Comment 1

6 years ago
This seems to be a temporary freeze.  After my phone was left to sit for a few minutes, preview started working again.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800625

Updated

6 years ago
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.