macresq.com (macworks.com) Browse pop-up menu crashes Fizzilla

RESOLVED WORKSFORME

Status

()

Core
XUL
--
critical
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Adam Masri, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({crash})

Trunk
mozilla0.9.4
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: OSX+, URL)

(Reporter)

Description

17 years ago
Platform: PowerBook G3/300/192Mb/30Gb, MacOS X 10.0.3
Build: Fizzilla 20010509

Go to the following URL.

http://www.macworks.com/store/

In the "Browse" pop-up menu on the left, choose something. When the page
finishes redrawing, choose something else. After a couple choices in this pop-up
menu, Mozilla will crash.

- Adam

Updated

17 years ago
Keywords: crash
(Reporter)

Comment 1

17 years ago
This set of directions crashes Mozilla more reliably than the last set. I'm not
sure if this is the same issue, but it looks like it.

1) Go to www.canto.com
2) Click the "Contact" button in the lower left
3) Choose "North & South America" from the pop-up list.
4) You might get the next item, but Mozilla should be ready to crash any time
now... I noticed that if I chose from this pop-up menu, then immediately clicked
into another application (TextEdit, for example, where I'm typing this) Mozilla
didn't crash until I chose from that pop-up menu again and stayed in Mozilla.
Then it crashed.

- Adam
(Assignee)

Comment 2

17 years ago
doesn't crash 5/16/01 classic bits (thank god).
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.3

Updated

17 years ago
Whiteboard: OSX+
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.3 → mozilla0.9.2

Updated

17 years ago
Whiteboard: OSX+ → OSX+ (potential showstopper, pending platform decision)
(Assignee)

Updated

17 years ago
Whiteboard: OSX+ (potential showstopper, pending platform decision) → OSX+
Target Milestone: mozilla0.9.2 → mozilla0.9.3
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.3 → mozilla0.9.4

Comment 3

17 years ago
With the Aug 3rd trunk carbon build, I can't reproduce this problem described.
Step 3's "North & South America" menu item is nolonger appearing in the popup
list  so the page's content has changed. Tested under Mac OS X 10.0.4. Adam,
could take a look at this ?
(Reporter)

Comment 4

17 years ago
Platform: PowerBook G3/300/192Mb/25Gb, MacOS X 10.0.4
Fizzilla Build: 2001073005

I'm even using an earlier build than you (8/3 build has a problem with my email,
but that's for another bug), and all seems fine. I can't get Fizzilla to crash
anymore on either site.

- Adam

Comment 5

17 years ago
Based on the reporter's last comments, marking verified works for me.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.