Closed Bug 804283 Opened 8 years ago Closed 7 years ago

social API toolbar button is not customizable

Categories

(Firefox Graveyard :: SocialAPI, defect)

16 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 935640

People

(Reporter: urbankrajnc92, Unassigned)

References

Details

(Whiteboard: [1.5])

User Agent: Mozilla/5.0 (Windows NT 6.2; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121022030551

Steps to reproduce:

SocialAPI could be moveable over navigation bar.
Component: Untriaged → SocialAPI
OS: Windows 8 → All
Hardware: x86 → All
See also: bug 804235
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Make SocialAPI movable over the Navigation bar → social API toolbar button is not customizable
Duplicate of this bug: 813895
Duplicate of this bug: 813981
Duplicate of this bug: 814525
Whiteboard: [1.5]
Depends on: 804235
Duplicate of this bug: 859137
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 935640
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.