[Homescreen] Homescreen shows a system app on the fourth page

RESOLVED DUPLICATE of bug 804883

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 804883
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: unagi, otoro)

## Environment :
Otoro phone, build 2012-10-22
Taken from default.xml in b2g-distro: 
* "platform_build" revision= 0d6d050bc37d3167cc82a1885fd7660456bb0f4e
* "gaia" revision= cf533e66c4c589478f5addc53cab2d9a4853402b 
* "releases-mozilla-aurora" revision= 471232068fc202ba54b12eaf5b7de70aef4a079e
* "gonk-misc" revision= da6e50508245d023166e0c04369200e5bb898220

  
## Repro :
1. install today's build
2. swipe 3 times to the right pages

## Expected :
1. can't swipe to the next page on the third attempt

## Actual :
1. can swipe and a system app is shown.  When the system app is launched it launches the homescreen within the homescreen?

## Note :
1. both on unagi and otoro
On my Unagi devices, pressing this app crashes my phone and I have to reboot.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804883
You need to log in before you can comment on or make changes to this bug.