E-mail app appears as a blank screen

RESOLVED DUPLICATE of bug 796814

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 796814
5 years ago
5 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This worked at first but now when I open E-mail I just get a black screen I can't do anything with.
blocking-basecamp: --- → +
Does anything show up in "adb logcat | grep Gecko" ?
(Reporter)

Comment 2

5 years ago
Nothing that looks terribly exciting: http://pastebin.mozilla.org/1875001
Thanks for the paste.  Those look like they are only from chrome-privileged code.  Methinks the dogfooding phones don't have:
user_pref("browser.dom.window.dump.enabled", true);

(We replace window.console with on that shunts directly to dump(); it's possible we should stop doing that now that the platform has grown more capable.)

We can attempt to reproduce, but will need to know the e-mail domain you were using to figure out the account types and protocol levels in the mix.
(Reporter)

Comment 4

5 years ago
(In reply to Andrew Sutherland (:asuth) from comment #3)
> We can attempt to reproduce, but will need to know the e-mail domain you
> were using to figure out the account types and protocol levels in the mix.

I don't have any email accounts set up on the phone yet because of bug 803415
(In reply to Dave Townsend (:Mossop) from comment #4)
> (In reply to Andrew Sutherland (:asuth) from comment #3)
> > We can attempt to reproduce, but will need to know the e-mail domain you
> > were using to figure out the account types and protocol levels in the mix.
> 
> I don't have any email accounts set up on the phone yet because of bug 803415

Then this is bug 796814.  (I have ruled out the possibility of a bug where you start the app, then close it without creating an account by doing that several times, leaving that assertion at startup as the likely cause.)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796814
Cleared basecamp flag based on duplicate.
blocking-basecamp: + → ---
You need to log in before you can comment on or make changes to this bug.