[System] Device information does not display Last Updated.

RESOLVED DUPLICATE of bug 809974

Status

RESOLVED DUPLICATE of bug 809974
6 years ago
6 years ago

People

(Reporter: liuche, Unassigned)

Tracking

({b2g-testdriver, unagi})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 674013 [details]
Screenshot: Device Information screen displaying "Last Updated" and "Check Now"

Updated OS from Settings > Device Information, downloaded and installed update. Clicking "Check Now" shows that version is up to date, but the "Last Updated" field is completely empty.
(Reporter)

Updated

6 years ago
Keywords: b2g-testdriver, unagi
QA Contact: tchung
Component: Gaia → Gaia::Settings
Duping to newer bug that has an assignee.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809974
You need to log in before you can comment on or make changes to this bug.