mozilla does not show gif images

VERIFIED DUPLICATE of bug 80950

Status

()

Core
ImageLib
--
blocker
VERIFIED DUPLICATE of bug 80950
17 years ago
17 years ago

People

(Reporter: Igor Furlan, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPE ME, URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Go to the URL from above, click on "gifbuster" link
 and compare results between mozilla 0.9 and netscape 4.x.

Mozilla does not show "sea_monkey_badge"... ooops.. it shows 3/4 of one badge.
It should show 25 of them.  NS4.0, MSIE and OPERA work OK. OPERA is
ligtnig fast.

Please see attached gif files
(Reporter)

Comment 1

17 years ago
I am running 

Mozilla 0.9+
Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i686; en-US; rv:0.9+) Gecko/20010511
(Reporter)

Comment 2

17 years ago
Created attachment 34183 [details]
result produced by mozilla 0.9
(Reporter)

Comment 3

17 years ago
Created attachment 34184 [details]
result created by netscape 4.x

Updated

17 years ago
Whiteboard: DUPE ME

Comment 4

17 years ago
Duplicate

*** This bug has been marked as a duplicate of 80950 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.