Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: Brian Anderson, Assigned: dumitru)

Tracking

Details

(Reporter)

Description

5 years ago
rust-win2 is a Rust build machine. Normally, it accepts RDP connections, but as of today it is not responding to pings or RDP.
rust-win2 is in 3.MDF/3 - 650Castro - 30.00. Punting to Virtualization to kick the VM.
Component: Server Operations → Server Operations: Virtualization
QA Contact: shyam → dparsons
Any word on this? We've been down 1 builder all week.
Probably DCOps is a better queue for this, going by and old Bug 795461. Please bump up severity if this hasn't gotten attention during Pacific work hours.
Component: Server Operations: Virtualization → Server Operations: DCOps
QA Contact: dparsons → dmoore
We'll have someone take a look at it today.

Updated

5 years ago
colo-trip: --- → mtv1
Operating system is functional and accessible via iLO, but the host is still not responding over the network. Switch port configuration was verified and confirmed operational.

I can't figure out the Administrator password in order to debug the host further.

Passing to SRE to see if they have Administrator credentials.
Component: Server Operations: DCOps → Server Operations
QA Contact: dmoore → shyam
Host is now responding and accessible.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Component: Server Operations → Server Operations: DCOps
QA Contact: shyam → dmoore
Resolution: --- → FIXED
(Reporter)

Comment 7

5 years ago
rust-win2 still does not respond to RDP or ping.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Yeah, this is still not reachable for me either.

Comment 9

5 years ago
passing to SRE per Derek (comment 5).
Component: Server Operations: DCOps → Server Operations
QA Contact: dmoore → shyam
There's only one guy who can fix this ;)
Assignee: server-ops → dgherman
Status: REOPENED → ASSIGNED
(Assignee)

Comment 11

5 years ago
Brian,
Please email me the administrator password to have a look. Even after rebooting the server, RDP doesn't work.

PS: ping is not relevant here, it seems that these machines don't have it enable in the Windows firewall.
Flags: needinfo?(andersrb)
(Reporter)

Comment 12

5 years ago
Sent
Flags: needinfo?(andersrb)
(Assignee)

Comment 13

5 years ago
Thanks.
I had to renew the lease from the CLI and it worked.
I also discovered that the OOB IP was wrong - switched between this and rust-win1.
So probably people who were power cycling it, were actually rebooting rust-win1, not rust-win2.
Corrected inventory link.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 14

5 years ago
Thanks! I can connect now.

Regarding the IP situation, I recall that when these machines were created they had the incorrect IP assingments, rust-win1 responded to rust-win2, etc., and some action was taken to correct it. Could be related to the misconfiguration you encountered.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.