bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

File history on version page is unreadable thanks to collapsed whitespace.

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: kmag, Assigned: kmag)

Tracking

Details

(Assignee)

Description

6 years ago
Review notes in developer version pages is missing white-space:pre-wrap, which makes it, in most cases, completely unreadable.
(Assignee)

Updated

6 years ago
Duplicate of this bug: 771537
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.