If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

send link missing from right mouse button menu

RESOLVED DUPLICATE of bug 786185

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 786185
5 years ago
5 years ago

People

(Reporter: 12345, Unassigned)

Tracking

16 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

I right clicked the mouse and the context  menu wiith "send link by email' no longer appeared.


Actual results:

no choice appeared


Expected results:

an option to send the link should have appeared
(Reporter)

Comment 1

5 years ago
why did you remove the send link command from the right mouse click

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786185

Comment 3

5 years ago
I've submitted the following two feedback items to Firefox:

Sent to "Firefox Made Me Sad" at http://input.mozilla.org/en-US/feedback#sad:
You still haven't put "send link" back onto the right-click context menu - see bugs 239307, 786185, 800565, 803805, 804124, 804424, 805134, and 805949


Sent to "I Have an Idea for Firefox" at http://input.mozilla.org/en-US/feedback#idea:
Put "send link" back onto the right-click context menu - see bugs 239307, 786185, 800565, 803805, 804124, 804424, 805134, and 805949

Feel free to do the same - you're welcome to cut-and-paste the above messages.
You need to log in before you can comment on or make changes to this bug.