Clicking on item showing in the Facebook API and the flyout decides to run away from my mouse!

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: bytehead, Unassigned)

Tracking

19 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121021030553

Steps to reproduce:

Something shows on the screen that I would like to see and/or like.  Clicking on the item brings up a flyout, and now, the flyout moves out of the way, even chasing into my second screen and I can chase it off either side of my desktop.  Clicking the item again brings the flyout, but it's impossible to do anything with it.


Actual results:

Unable to click "like" or to make a comment or pretty much anything else.


Expected results:

The flyout should have held still, in order to take mouse clicks or keyboard strokes.
(Reporter)

Updated

6 years ago
Hardware: x86 → x86_64

Comment 1

6 years ago
Provide URL to test, please.
(Reporter)

Comment 2

6 years ago
There isn't a URL that I can point to.

With Facebook sidebar open, any item I click on gives my a fly out.  Trying to click on the Like button or attempt to make a comment, and my mouse cursor just chases it left or right off my screens. Well, it did before I updated.

Now with the current new nightly (Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:19.0) Gecko/19.0 Firefox/19.0 ID:20121022030551), I find that the fly out doesn't run away from my cursor, it just shows up as blank.

This is the new Social API, so I may have this bug marked wrong.  But when it was brought up in the nightly discussion, all bugs were supposed to be put on here.

Comment 3

6 years ago
Thanks, I understand now. I wasn't sure it was about Social API. ;)
Component: Untriaged → SocialAPI
Bryan, since this no longer reproduces for you in the latest Nightly, I'm resolving this WORKSFORME. Please reopen if this continues to be an issue and you can provide more specific details about the user experience and steps to reproduce.

The empty flyout issue is separate and being investigated on bug 803005.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

6 years ago
Thanks.  That works for me as well.  And I'll follow the other bug.
You need to log in before you can comment on or make changes to this bug.