Daily user count/downloads missing for 2012-10-21

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Statistics
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: testit, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

Daily user count and downloads are missing for 2012-10-21 Check e.g. 
https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/statistics/?last=30
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.