listboxes won't update when selecting a product

VERIFIED DUPLICATE of bug 79737

Status

()

VERIFIED DUPLICATE of bug 79737
18 years ago
18 years ago

People

(Reporter: xalkina, Assigned: joki)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Checking with both win/2001051004 on a win95 machine and 2001051008 on linux.

Selecting a product in the products listbox should update the other lists to the
right of it, but mozilla does nothing. IE5.5 on the other hand, on the same
win95 machine, updates the values of these lists.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 79737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.