[Music] Songs Filter Needed

RESOLVED DUPLICATE of bug 804553

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 804553
5 years ago
5 years ago

People

(Reporter: patryk, Assigned: dkuo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
In the interaction design spec, there was a filter for "more", this seems to be missing from the toolbar.
https://www.dropbox.com/s/v1vuno1688gmy4q/B2g-music-v4.pdf


The "more" would have the following filtering options:
+ songs
+ genres
+ compilations
+ composers
+ podcasts (if there is a way to determine this)
+ audio books (if there is a way to determine this)

---

When the user clicks on "more" they will get a pop dialog list (very similar to how alarm tones are selected in the alarm). The dialog should have 1 button on the bottom with the label "cancel"
(Reporter)

Comment 1

5 years ago
I just heard from Chris Lee this is out for v.1 :( 
But we still need a filter for songs...
New Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=804553
See Also: → bug 804553
Summary: [Music] More Filter → [Music] Songs Filter Needed
(Reporter)

Updated

5 years ago
Depends on: 807072
(Reporter)

Updated

5 years ago
No longer depends on: 807072
Component: Gaia → Gaia::Music
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804553
You need to log in before you can comment on or make changes to this bug.