[Music] Need a Songs Filter

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Music
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: patryk, Assigned: dkuo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Since the "more" filter has been taken out for v.1.
We still need a songs filter.
I will create an icon for it and attach it to the bug.
(Reporter)

Comment 1

5 years ago
There should be 5 icons on the bottom toolbar:
1. Album Grid: Recently added albums / most popular albums
2. Playlists
3. Artists
4. Songs
5. Albums

Updated

5 years ago
Component: Gaia → Gaia::Music
(Assignee)

Updated

5 years ago
Duplicate of this bug: 804545

Comment 3

4 years ago
This exists now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.